Quickfire PAF Reader
Name:PAF Reader
Version:3.3.3.5
Publisher:Muddy Boots Software Limited
 
If the components listed below are already installed, you can launch the application now
Launch PAF Reader
 
To install the prerequisite packages, you must have administrator rights on this machine.

Please note that during the installation of the prerequisite packages, you will be given an opportunity to also install the PAF Reader application. If you wish to install the prerequisite packages only, then this step is unnecessary. In this case, the intended user of the PAF Reader application will need to return to this page and click the Launch PAF Reader once the prerequisite packages have been installed.
 
  • Windows Installer 3.1
  • .NET Framework 3.5 SP1
  • SQL Server Compact 3.5 SP2
Install Prerequisites
 
If at any point during the above launch or installation process you are presented with a popup message, please confirm it allowing the process to continue
Quickfire PAF Reader
POWERED BY MUDDY BOOTS®